注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

路左边

安全行驶--走右边

 
 
 

日志

 
 

交换机配置命令  

2011-10-29 11:40:25|  分类: 计算机网络 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

 1、基本配置
enable(进入特权模式)
config terminal(进入配置子模式)
hostname(设置主机名)
enable password
enable secret
ip address(设置交换机IP地址)
ip default-gateway(设置默认网关)
ip domain name(设置域名)
ip name-server(设置域名服务器)

2、 配置VTP协议

vlan database      (进入vlan的配置子模式)
vtp server       (设置本交换机为server模式)
vtp domain vtpserver (设置域名)
vtp pruning   (启动修剪)

3、 配置VLANTunk端口
interface f0/24(进入端口24配置模式)
switchport mode trunk     (设置当前端口为Trunk模式)
switchport trunk allowed vlan all (设置允许从该端****换数据的VLAN)

4、 创建VLAN
vlan database
vlan1    (创建vlan1)
vlan1 name wlan1(创建一个Vlan1,并命名为Vlan1)

5、 将端口加入VLAN中
interface f0/1
switchport mode access(设置端口为静态VLAN访问模式)
switchport access vlan 1(把端口f0/1分配给vlan1)


生成树协议STP配置

1、 配置STP权值
interface f0/9
spanning-tree vlan1 port-priority 10(将VLAN1的端口权值设置为10)
copy running-config stratup-config (保存配置文件)

2、 配置STP路径值的负载均衡
spanning-tree vlan1 cost 30 (设置vlan1生成树路径值为30)

将希望阻断的VLAN生成树路径设大,STP协议就会阻断该VLAN从该Trunk上通过,从而可以把负载均衡到多个trunk端口上。

  评论这张
 
阅读(329)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017